REVIEW

OneNote vs. Evernote: A personal take on
two great note-taking apps
Evernote and Microsoft OneNote have taken different approaches in their
quest to be the best note-taking app. Here’s where each one shines.
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What’s the king of the note-taking apps?
Is it Microsoft OneNote, launched in 2003, added to Microsoft Office starting in 2007
(and thus available to more than 1.2 billion users) and now offered for free as a
standalone product? Or is it the independent Evernote, which launched back in 2008
and is estimated to have somewhere in the range of 200 million users by now?
OneNote and Evernote are available for all the major desktop and mobile OSes, they
each sync your notes to all of your devices and the web, and both promise to be the
only note-taking app you need. But they also have some very distinct differences. So
which is better?
I'm a longtime user of both applications, so I've taken a look at the latest version of each
for Windows, macOS, iPad, iPhone and Android. This isn't a deep-dive review, but
rather a personal look at what I like and don't much like about each — and the main
points of difference between the two. I spend more time on the Windows version of
each, but note similarities and differences in other versions as well.

OneNote: A great way to get organized
OneNote is very much a full-blown application. It lets you create simple or complex
notes from scratch, organize them into searchable, browsable notebooks, and sync
them among a variety of platforms, including Windows PCs, Macs, iPads and iPhones,
Windows Phones, Android devices and the web.
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OneNote lets you create simple or complex notes from scratch, organize them into
searchable, browsable notebooks, and sync them among a variety of platforms.
It bristles with note-creation tools for drawing, recording audio and video, scanning
images, embedding spreadsheets and reviewing the edits of others (although the
abilities of those tools differ somewhat depending on the platform). In fact, its notecreation tools are more comprehensive than Evernote's.
The organization-minded will appreciate OneNote's basic structure. You create
individual notebooks; within each notebook, you can create section groups that contain
multiple sections. Each section has individual pages, with each page a separate note.
It's ideal for organizing content with a logical structure.
For example, if you’re using OneNote to keep track of notes about your sales staff, you
could have a Sales Staff notebook, then section groups for each salesperson, and
within each of those section groups there might be sections for each of their customers.
Within each of those customer sections, you could have individual pages, with notes
about the salesperson’s relationship with them, and include links to sales figures.

Clipping notes
As good as OneNote is at creating notes, it falls short of Evernote's considerable
capabilities for clipping content from the web.
OneNote offers browser add-ons for Microsoft Edge, Internet Explorer, Chrome, Safari
and Firefox. The interface is generally the same for all of them. When you're on a web
page from which you want to clip content, click the OneNote web clipper icon in the
browser’s toolbar and you can choose to clip the entire page, a section of the page, or
just the article in a simple-to-read format without ads and other distractions. You can
also save the page as a bookmark. (Note: In Safari, right-click on the page you want to
clip and select “OneNote web clipper” from the menu that appears.) Once you decide
the kind of clip you want, you can save it directly to any OneNote notebook.
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The OneNote browser add-on lets you clip entire pages, a section of the page or a
simplified article and save your clipping in OneNote.
All that is well and good, but there’s a serious drawback to how OneNote captures web
content: The clip is a graphic image only, so that any links or multimedia elements on
the page don't work. You also can’t copy and paste content from the saved page into
another application like Word. Finally, you can only use the web clipper if you have a
Microsoft account.
The differences among versions
It's in Windows where OneNote really shines, because that's where it has its full
complement of note-creation tools. It's also where its heritage as an Office application is
clearest, because it uses the Office Ribbon as a way to give you access to all of its
features.
OneNote for Windows has seven Ribbon tabs — File, Home, Insert, Draw, History,
Review and View — each of which gives you access to plenty of features. The File tab
(also sometimes called Backstage) is similar to the File tab in other Office applications,
and lets you open, print, share and export files; change settings; and more. The Home
tab lets you format text, add tags, mark items as important and more. The Insert tab
offers tools for inserting objects into your notes, including spreadsheets, pictures, audio
and video you can record, equations and symbols.
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In Evernote's Windows app, the Office ribbon offers the full suite of OneNote’s tools, as
you can see here on the Insert tab.
The Draw tab has the usual drawing tools, while History lets you collaborate with others,
so that you can find other users' recent edits and comments, and so on. Review
includes familiar Office features including a spell checker, a thesaurus and a translation
tool. And View has plenty of ways to change the appearance of your notebooks and
their pages, such as adding lines, changing their size, changing the colors and so on.
Evernote has nothing approaching any of these sophisticated tools.
Each page you create is a blank slate that lets you add text, images, media and objects
in a freeform way, moving them around and formatting them with ease. For those who
want to spend the time, it can mean creating extremely rich pages. But if all you want is
text, that's simple to do as well.
The iPad and Mac versions have the same basic look, feel and organization as the
Windows version, although with fewer features. (The Mac version has more capabilities
than does the iPad version.) They have four tabs across the top, rather than six: Home,
Insert, Draw and View.
In some instances the tabs are as fully featured as in the Windows version — the Mac's
Home tab, for example, includes all of the formatting and other capabilities of the
Windows version. (The iPad doesn’t have as many capabilities.) Other tabs have far
fewer features — notably the Insert tab. There, the Mac version only allows you to insert
basics such as tables, pictures, links, attachments and the date and time, not the wide
range of objects and content you can work with in the Windows version. The iPad has
similar drawbacks, although it does let you take a photo with the iPad’s built-in camera
and insert it.
The web version of OneNote features the tabbed design of the Windows, Mac and iPad
versions, with the same basic feature set as the Mac and iPad versions.
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The iPhone version of OneNote features a simple-to-navigate, stripped-down interface.
The iPhone interface is much simpler than on Windows, the Mac or the iPad. You see
your section groups in a scrollable list, and can then navigate easily down into individual
sections and pages. It doesn't have tabs, given the iPhone's limited screen real estate,
and it's built mainly for quick-and-dirty note taking or checking your existing notes.
The Android version looks and works much like the iPad version, with Home, Insert,
Draw and View tabs, although it’s not as fully featured. For example, the Insert tab only
lets you insert pictures, audio, to-do items, tags and links.
Storage options
OneNote syncs its content among all of your devices and to the web via Microsoft
OneDrive. If you buy the non-subscription version of Office, you get up to 5GB of cloud
storage space for everything including your OneNote content, although you can buy
additional storage space. If you buy an Office 365 subscription, you get much more
storage — 1TB to 5TB, depending on the version you buy. (Here are the various plans
for OneDrive storage.)

Evernote: The best web-clipping tool you can find
Evernote is a completely different beast than OneNote. Although it offers the same
basic functionality — the ability to create, organize and sync notes among multiple
platforms, including Windows PCs, Macs, iPads and iPhones, Windows Phones,
Android devices and the web — it feels as if it was not primarily designed for creating
notes from scratch, but instead for clipping content from the web.
The application's features and layout are similar among all platforms. The left-hand side
of the screen is used for navigation; click or tap Notebooks to see list of all of your
notebooks, and then click or tap each individual notebook to see all of its notes in a

scrollable list. If you prefer, you can tap All Notes at the top of the screen to see all of
your notes in a scrollable list, regardless of the notebook in which they're located. For
easy searching, you can add tags to each note when you write it or capture it; the main
navigation also lets you view your notes by tags.
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Evernote's features and layout are similar among all platforms; this is the Windows
version.
I find Evernote to be more visually compelling than OneNote on the iPad and Mac. The
display is particularly attractive when you scroll through a notebook, with the list of notes
in the notebook showing small graphics pulled from each note.
Evernote doesn't have nearly as many note-creation tools as OneNote. There are the
usual text formatting tools, and you can embed tables, files and pictures in your notes;
use electronic “ink” on them if you have a touch device with a pen; and record audio and
video as part of your notes. You can also set reminders on notes, with dates you’d like
to receive email and in-app notifications. It’s a reasonable selection but doesn’t include
OneNote’s advanced features, such as reviewing the edits of others.
Web clipping
Where Evernote really shines is in capturing content from the web, organizing that
content and making it easy for you to find it and use it.
Its web-clipping tool is exemplary. The tool runs as a browser add-on; the exact features
vary somewhat from browser to browser. In general, I've found the Chrome version to
be the most robust, able to handle even the most complex web pages.
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Evernote's exemplary clipping tool runs as a browser add-on and lets you capture
content using a variety of options.
With most browsers, when you're on a page from which you want to capture content,
click the Evernote icon in the toolbar and the clipper appears on the right-hand side with
a variety of options, including:
•
•
•
•
•

capturing just the article itself, eliminating ads and other unnecessary material
capturing a "simplified article" — just text and graphics without the original layout or videos
capturing the full page as you see it
capturing only a bookmark to the page
capturing a screenshot of the page
When you clip something from the web, you can also add tags. And you can choose
which notebook you want to add the content to or create a new notebook on the fly. In
addition, the clipper has markup tools when you capture screenshots, so that you can
annotate what you're capturing by adding text, highlighting, arrows, drawing on it, and
so on.
And once you've captured the content, you can do more with it. In OneNote, when you
capture a web page, it's captured as a flat image, so all you can do is read it. In
Evernote, the text is live — you can copy it, paste to it, edit it, change the formatting and
so on. And unlike in OneNote, the links are live as well, so that you can click any link
and have it open in your browser. Any multimedia on the page, such as video, isn't live,
though — click it and you're sent to the original page you captured.
The differences among versions

Evernote has somewhat different looks and features on Windows, the iPad, and the
Mac. The Windows version is the best organized, because it shows your notebooks in
an alphabetical list on the left-hand side of the screen. Click any notebook to see a
scrollable list of its notes; highlight a note to see it.
Navigating through your notebooks in the Mac and iPad versions is a bit more
confusing. In the Mac version, you have to click the Notebooks icon on the left, which
displays a list of your notebooks in the center part of the screen. You have to doubleclick a notebook there to display the notes in it, and can then view each individual note.
On the iPad, you tap tapa down arrow at the top left of the screen to see the list of
notebooks. Tap a notebook to see its notes.

Preston Gralla / IDG

The web version of Evernote lets you see a long, scrollable list of all your notes, and
also lets you quickly switch to a notebook.
In the web version, you click the Notebook icon to see a list of notebooks, then click a
notebook to see all its notes. The web version includes a feature that links to Google
Calendar; it lets you take notes during a meeting, and save them in Evernote. Another
useful feature lets you create shortcuts to particular notes, then click the star icon in the
left-hand navigation to see them all.
Cont. on next page…
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Evernote’s iPhone app makes it easy to quickly search through your notes via the
Search box at the top of the screen.
The Android and iPhone apps are similar to one another — they represent each note as
part of a scrollable list of rectangular cards; each card has the note title on top and any
pictures from the note displayed on it. Like the web version, the mobile apps offer the
Shortcuts feature.
Free vs. paid versions
The basic version of Evernote is free, but it limits you to adding 60MB of new notes a
month and doesn’t include advanced features. There are Plus, Premium and Evernote
Business subscriptions available, which have differing features such as whether you
can turn notes into presentations, search inside PDFs and attachments to notes, or see
previous versions of notes. Plus costs $35 a year and lets you upload 1GB of notes per
month, Premium costs $70 per year and offers 10GB of uploads, and Evernote
Business costs $120 per user per year and includes 20GB per user plus an additional
shared 2GB per user.

Bottom line
Although Evernote and OneNote are both note-taking tools, they have very different
emphases and can be used for quite different purposes.
If you're primarily looking for a tool that lets you easily capture, organize and find
content from the web, you'll want Evernote, because its tools for doing that are
exemplary. If you instead want to create notes from scratch and have them in wellorganized notebooks, OneNote is the way to go.
Then again, you may be like me. I've been using both of them for years. OneNote is my
go-to tool for organizing and taking notes for projects such as books and articles. I use

Evernote for research. Given that they're now both free, it gives me the best of both
worlds.
This article was originally published in March 2014 and updated in October 2017.

